关于wordpress 5.4.1版本无法使用自定义固定链接的提醒

最近几天看到本站后台统计数据有些异常,今天一看发现唯独文章页面链接打不开,也没报错,而是跳到的栏目页,想想我最近也没动过服务器,觉得是跟wordpress自身的版本或者是某个插件版本有关系,因为我的wordpress开启了自动更新。

果不其然,官方在4月29发布了5.4.1版本,官网原文链接:https://wordpress.org/news/2020/04/wordpress-5-4-1/

于是果断回滚到上一个版本5.4,然后自定义固定链接就没问题了。然后我有果断的关闭了wordpress自动更新,第一次被这个坑到,我太难了。

未经允许不得转载:鹞之神乐 » 关于wordpress 5.4.1版本无法使用自定义固定链接的提醒

赞 (0) 打赏

评论 0

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏